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Introductory Notes

Slides have rather a lot of text -
-so that your can refer to them as your notes

Tasks are graded - we look at easy tasks first, tricky ones
later



Reasons To Remove Stuff

You have run out of disk space
Your machine takes forever to boot up

Your machine runs slowly



Things You Can Do -1

Assuming that your machine is NOT infected

Remove "Dust Bunnies” Remove surplus Restore
using CCleaner Points using Disk Cleanup
Remove redundant Remove redundant
registry entries using Windows Uninstal files
CCleaner

Remove browser
Remove programs you "barnicles"
don't use



Things You Can Do - 2

Assuming that your machine is NO'T infected

Turn off Start-up programs

Clean and de-fragment the hard disk drive using Disk
Cleanup

Clean and de-fragment the registry

Format the hard disk drive and re-install Windows
(This takes a very long time and has a few pit-falls. It is usually necessary
to backup all your data FIRST)



If Your Machine i1s Infected -1

Disinfecting your computer is not within the scope of this presentation

*Try* to update your security programs
virus definitions (fingerprints)
the whole program

Clean with CCleaner

Scan with your primary security programs (antivirus
first - antispyware next)

Scan with a second and third antispyware program



If Your Machine is Infected - 2

Disinfecting your computer is not within the scope of this presentation

*Note: Malware infection may have:
blocked access to your protection program updates
disabled your protection program
disabled task manager
disabled Windows Update

Try using:
HijackThis
Autoruns

Install ONLY ONE antivirus program
Consider using an online scanning service (eg Panda or
Trend Micro)



Using CCleaner to Remove "Dust Bunnies"

CCleaner is a FREE program that is easy to install and use
Download from: http://www.ccleaner.com
The site provides plenty of help in using the program

Suggestions:

Beginners - Use only the Cleaner tab (top tab) use both
Windows and
Applications sections
These two are very safe (little risk)

Advanced Users - Use the registry cleaner and be sure to use

the built-in backup feature. Then go round this "loop" again until there
are no further issues.



£ Piriform CCleaner

CCleaner.com .z.0s

M5 Windows XP 5P 3

Intel Pentium M processor 1, 50GHz, 1.0GB RAM, Mobile Intel 915GM/GMS, 910GML Express Chipset Family

Windows | Applications |

(NNRNAR AR AR AR ANAANARNARNARA AR AR ARRRNRA RN RN RN RN AR AR ARRRRAR)

Internet Explorer
[#] Temparary Internet Files

D SLELE A ol

[Histo

Recently Typed URLs

Delete Index.dat files

Last Download Location

[[] Autocomplete Fe
Windows Explorer

Recent Documents

Run {in Start Menu)

Search Autocomplete

Other Explorer MRUs
System

Empty Recycle Bin

[w] Temparary Files

Clipboard

Memaory Durmps
Chkdsk File Fragments

Windows Log Files
[ Start Menu Sharte
[[] Desktop Shorteuts
[+] Advanced
Old Prefetch data
Menu Order Cache
[w] Tray MNotifications Cache

User Assist History

IIS Log Files

Hotfix Uninstallers
Custom Files and Folders

Window Size/Location Cache

CLEAMNING COMPLETE - {18,474 secs)

IE Temporary Internet Files {21 files) 0.2 1MB

V\Documents and Settings'\Paul\Recent!Africa Metwork. Ink 470 bytes

VDocuments and Settings'\Paul\Recent\Domestic.ink 440 bytes

V\Documents and Settings\Paul\Recent'project planning and management Z&.doc.Ink 833 bytes
VDocuments and Settings\Paul\Recent\SeniorProjectProposal B.doc.Ink 736 bytes

P\Documents and Settings'\Paul\Recent!SeniorProjectProposal. docm.nk 731 bytes

HDocuments and Settings \Paul\Recent\Spring Clean your Machine. Ink 635 bytes

P\Documents and Settings'\Paul\Recent\Spring_Clean_Your _M.pdf.Ink 1.02KE

H\Documents and Settings\Paul\RecentSpring_Clean_Your_M.ppt.ink 1,007 bytes

S INDOWSYTEMPYCookies\index. dat 16.00KB

SWINDOWSTEMP e 1bafesb-20b4-4072-0737-7e48b 7f0e45d, imp 6. 22KB

S INDOWS I TEMPF 790423 3-558d-4d36-3030-07d0 13042 315, tmp 1. 7aMB
SWWIMDOWSTEMP \History \History  [ES\desktop.ini 145 bytes

SWINDOWSSTEMP \History\History. IESYindex.dat 16, 00KE

S INDOWSYTEMP Temporary Internet Files\Content. IESY 1712234606 1-4512 . English[1] . dist 6.60KE
SWINDOWSSTEMP Temporary Internet Files\Content. IESY171Z 234606 1-4609, English [1] .dist 13.04KEB
SWIMNDOWSKTEMPTemporary Internet Files\Content.IESY 1712234606 1-4972.English[ 1] . dist 15.59KE
SWINDOWSSTEMP Y Temporary Internet Files\Content. IESY171Z 234606 1-5850, English [1] . dist 17.33KB
SWWINDOWSYTEMP Temporary Internet Files\Content, IES\ 1712234606 1-6 175 English[ 1] . dist 32, S0KE
SWINDOWSSTEMP Temporary Internet Files\Content. IESY171Z 2346 \desktop.ini 67 bytes
SWINDOWSKTEMP \Temporary Internet Files\Content. IES'desktop.ini 67 bytes
WINDOWS TEMP Temporary Internet Files\Content, IES\FQPUS4XK 06 1-4513.English[1]. dist 5. 71KB
SWINDOWSSTEMP \Temporary Internet Files\Content. IES\FQPUS4XK 1S 1-4664, English[ 1] . dist 24.86KE
S WINDOWS TEMP Temparary Internet Files\Content. IES\FQPUS4XK 06 1-5374,English [ 1] .dist 23.99KE
SWINDOWSSTEMPTemporary Internet Files\Content, IES\FQPLUS4XK 16 1-5965, English[ 1] . dist 17, 30KE
SWINDOWSNTEMP\Temporary Internet Files\Content. IES\FQPUSAXEN\0E 1-620 1. English[1] .dist 16, 75KB
SWINDOWSSTEMP Temporary Internet Files\Content. IES\FQPLISSNK \desktop.ini 67 bytes
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Analvze Fun Cleaner

Chedk for updat




Removing Programs You Don't Use

This means removing legitimate (not malware) programs

Go to the Control Panel
(If Vista switch to Classic view)

In XP select Add and Remove Programs
In Vista select Programs and Features
Select Detail View and add columns - used and last
used + +
Click selected program then click Uninstall
Repete as necessary



¥ Add or Remove Programs

Currently installed programs: [] Show updates Sort by:

Change ar
Remove
Programs

'?" Access Help

Clidk here for support information.

E To change this program or remove it from your computer, didk Change /Remaove., Change Remove
-"- T
'ﬁ'dd ey ii:'# Ad-.'!'.'a'-.'arE

F [

i b - Adobe Flash Player 10 ActiveX

g |l Adobe Flash Player 10 Plugin
IE Agilix GoBinder Lite 55, 43MB

Add/Remove [

Windows g Alias SketchBook Pro 1.1.1 g.87MB

Components
[T 2 Apple Mohile Device Support 40,00MB

@, Iﬂ Apple Software Update 2. 16MB
SetProgram | AVG 8.5 30, 70MB
Accessand |48 Bonjour 0.48MB

!. Broadcom Management Programs 3.99MB
"'"*" Buzan's iMindMap v4 267.00MB
!iﬂ CCleaner {remove only) 1.25MB
E} Compatibility Pack for the 2007 Office system 95.51ME

55!'5 DiagramStudio 5.4 23.50MB

E Eazy Backup 4 19, 77MB
|

!d Everything 1.1.4.301 1,03MB
,e Fingerprint Tutorial g, 10MB

u; Folder Size for Windows 0, 20MB

Foxit Reader 6.57MB
|

[—




Remove Surplus Restore Points (preview)

Restore Points (registry backups) Can consume up to 12%
(XP) 15% (Vista) of your hard disk drive space (Min 300MB
Vista) To change settings:

XP - Go to Start -> Help and Support -> System Restore ->
System Restore Settings

Vista - Go to Start -. Help and Support ->
Security and Maintenance ->

Backup and Restore (Backup your files ->
"Click to open Backup and Restore Center"

To Clean-up see next slide



Remove Surplus Restore Points (How-To)

XP - Go Start -> Run -> Type into the box "cleanmgr” (no quotation
marks) box and wait..

Vista - Go Start and Type into the box "cleanmgr” (no quotation
marks) and wait ...

In the window that appears,
select More Options ->
iIn System Restore click Cleanup...
then answer Yes

Note: This windows also gives access to two other cleanup areas:
Installed programs and Windows Components (Also see defragment)



Disk Cleanup

Disk: Cleanup is calculating how much space you will be
able to free an [EM_FPRELOALD {Z:). This may talke a few

minLtes to complete.

Calculating...

==

Cancel

Scanning: Compress old files

&= Disk Cleanup for IBM_PRELOAD (C:)

Disk Cleanup | | Mare Options | ]

s You can use Disk Cleanup to free up to 847 577 KB of disk
g space on IBM_PRELOAD {C:).

Files to delete:

] & - Downloaded Program Fles .

[~] ﬂ‘ Temporary Intemet Files
|:| -+33 Office Setup Files 955,

[] # Recycle Bin
I Temporary files

Total amount of disk space you gain: 285331 K
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Cescription

Downloaded Program Files are ActiveX controls and Java applets
downloaded automaticalhy from the Intemet when vou view cerain
pages. They are tempararily stored in the Downloaded Program
Files folder on your hard disk.




Disk Cleanup

g Dislkc Cleanup is calculating how much space you will be
a able to free on IBEM_PRELOAD (C:). This may take a few

& Disk Cleanup for IBM_PRELOAD (C:)

| Disk Cleanup | More Options |

Windows components

@ You can free more disk space by removing optional
Fr

Vindows components that you do not use.

Installed progr

You o
you d
o

Mo

Svstem Festore

You can free more disk space by removing all but the
most recent restore point.
=

[ Clean up... ]




Remove Windows ntUninstall files

If you know that you will not need to uninstall any of the (many)
Windows Updates that you have made, you can remove the
uninstall files and potentially free-up several GB of disk space.

Doug Knox Ulilities can do this but:

The best option is to run . which can remove all sorts
of unwanted files. Versions after v1.27.260, released on
February 14, now include Windows HotFix Uninstaller cleaning.

If you want to do this, you will need to check boxes in the
Advanced options and in doing so, answer a few pop-up
guestions - (Use Google to find answers)


http://www.ccleaner.com/

£ Piriform CCleaner

CCleaner.com
M5 Windows XP S5P3

Intel Pentium M processor 1, 50GHz, 1.0GB RAM, Mobile Intel 915GM/GMS,910GML Express Chipset Family

Windows | Applications |
Internet Explorer
[w] Temparary Internet Files
[[] Coakies
[ Histo
Recently Typed URLs
Delete Index.dat files
Last Download Locatio
[[] Autocomplete Form Histo
Windows Explorer
Recent Documents
Fun {in Start Menu)
Search Autocomplete
Other Explorer MRs
System
Empty Recycle Bin
[w] Temporary Files
Clipboard
Memary Dumps
Chkdsk File Fragments
Windows Log Files

Old Prefetch data

Menu Order Cache

[w] Tray Notifications Cache
Window Size fLocation Cache
User Assist History

IIS Log Files

Hotfix Uninstallers

Analyze Run Cleaner

Cnline Help Chedk for updat




Remove Browser "Barnicles"

Barnicles (my term) for extra programs that get added to
browers to make them "better” such as Tool bars.

Internet Explorer calls them: Add-Ons
Go to Tools -> Manage Add-ons
This opens a window where you can
Enable, Disable, or Delete

Firefox calls them: Add-ons, Extensions, Plug-ins
Go to Tools -> Add-ons
This opens a window where you can select a tab for
Get Add-ons, Extensions, Themes or Plugins ->
Enable, Disable, or Delete



Manage Internet Explorer Addons

-
Manage Add-ons @

R and manage add-ons that are installed on your computer. Disabling or deleting add-ons might
; |',}_""i prevent some webpages from working comecthy.
o — |

Sh oW

Mame Publisher Status

,j] Mcafee SiteAdvisor Too... Mcafee, Inc. Disabled  Toolbar mcieplg

._‘El RealPlayer Download a...  RealMetworks, Inc, Dizabled Browser Helper Object  rpbrow
Cﬂ Research Disabled ; r Extension

%] send to Mindjet MindMa. .. Disabled

| %) software Installer Disabled

; || Windows Messenger Disabled

Enabled

ttings Enabled Browser Extension
pogle Dictionary Comp... Google Inc Enabled Browser Helper Object
%] Google Gears Helper {Mot verified) Google Inc. Enabled Browser Helper Object gears.
i'J.'?I Gronle Tonlhar Goonle Tne Frnahled Trnlhar . Gronle v

% *

Settings Delete Activ

(Click an add-on name above and e Click the name of an
and then click Enable or Disable. = ActiveX control above and

¥ add-ons for Intemet Explarer

Leam more about add-onz




Manage Firefox Add-ons

F

- - g 1
) Add-ons |Z| |E| |E|

2 K 0O M

Get Add-ons | Extensions  Themes  Plugins

. Adblock Plus 1.0.2
' Ads were yesterday!

ABP

[ Google Gears 0.5.1%.0
ﬁ These are the gears that power the tubes! -}

fg'i Google Notebook 1.0.0.22

Allows notetaking while browsing

Cﬁ LogieIn, Inc. Remote Access Plugim  1.0.0.408

McaAfee SiteAdvisor 2.5

o Microsoft .NET Framework Assistant 1.0
Adds ClickOnce support and the ability to report installed .NET Framework versions to the web server,

NoScript 1.2.2.8
Extra protection for your Firefox: MoScript allows Javascript, Java (and other pluging} only for trusted domains of your choice {(e.g. vour h...

Find Lipdates




Manage Startup ltems (there are lost of them)

Upon installation, many applications configure themselves to start
automatically when you log on. Applications do this so that they can:
automatically check for updates
use system tray icons to interact with users
add functionality to Windows components such as Windows
Explorer.

However, most such applications don't ask permission before
Inserting themselves in your logon process and almost never provide
an interface to let you disable their autostart functionality

Startup Control Panel (free) allows you to disable and re-enable these
startup items



Some Choices to Manage Startup Items

**Startup Control Panel (free)
Very popular and has been in use for many years

**WinPatrol (free and paid-for versions)
Has many other tools in addition to Startup control

Windows Defender (free download from MS)

This program is recommended by Microsoft
CCleaner (free)

This popular cleaning tool is not recommended for managing startup
items (search the web for the complicated reasons)

Autoruns (free)
Very full featured. Not for the feint hearted

** = Recommended



Startup Control Panel

-
= Startup Control Panel 2.8 by Mike Lin

Startup ::user}] Startup {comman) ﬁHHLMfHUH] ﬁ HKCU / Run ] ﬁ Run Once ] @ Deleted ] About l
Run these programs from the HEEY _LOCAL_MACHIME [all users) RBun registry kew:

M arne

1™ 2 dviatch
s 2vGa TRay
Dﬁ AaySch

0. leLoG

Dlﬁ czzauth
O« da

FE8 EZEIMMAP

(;]' googletalk,
Dlﬁ HotkepsCrnds

& EMTECTL
ﬁ [afsT ray

|:|=@ iTunesHelper
K.emelF aultCheck
0% LagMeln GLI
O LPMaiChecker
Dlﬁﬁ! LPM anager

(M| ﬂ kIR eminderService
D pdfS aver3

D@ FDService exe
ﬁ Persistence

| PWRMGRTR

O €3 QuickTime T azk
(M| % Srippet

F 3 5 oundtax

A | 5 cundhasPre
.@ SpySwesper
D TabletTip

DE T abletwiizard

MES e

D@ Google Desktop Sear...

ﬂ B " arranty Maotific. .

Fath

"C:MProgram Files\Lavazofthdd-Awaretbyd W Tra.. .

"CAPROGRA™T WG AN G Bhavgtray, exe”
"C:AProgram Files\Lenovo'duwapT azk\AuwanSch...
"CAWIMDOWSASYSTEM 32%undllZ2. exe’ T:AP...
"C:AProgram Files\MBM ThinkV antagehClient Se...

"CAWIMDOW S spstern 324 d
"CAPROGRA™TAT hinkPad',
"C:AProgram Files\GooglehG

"L:AProgram FileshGooglehGy :

"CAWINDOW Shspstemn32h,

"C:AProgram Files\BM\acp'
"C:AProgram FilezhThinkPad
"W DOW S spstem 32hig
"C:AProgram FilesiT uneshT
"aystemrootEheystem32hd

"C:AProgram Files\Loghdeln'
"CAPROGRA™TATHIMEN ™
"CAPROGRA™TATHIMEN ™

"C:AProgram Files'\Mindjethh

"C:AProgram Files\MBR Thinld
"CAWAMDOW S epstem32hig
"CAWINDOWSNSYSTEMES
"C:\Program FileshOuickTimg
"C:AProgram FileshMicrogoft

"C:AProgram Files\dnalog D
"C:AProgram Files'dnalog D
"C:AProgram Fileshwebroot,
"C:AProgram Files\Common

"CAWIMDOW S ShelphS plsh

a HekcU /Run |

Startup {user)

= Startup Control Panel 2.8 by Mike Lin

ﬁ Run Once l

Deleted | [ About

Startup (commaon) ] @ HKLM # Run

Fun these programs from the curent uzer's Startup folder:

MName

Og& 0penOifice.arg 2.0
O = Secunia PSI

I8 JCvGantt Pro 3 - Aut..

Path

C:%Program Filezhl and & Researchh CVGantt Pr.
C:%Program Filezh0penlffice. org 3hprograrmbqui.
C:%Program FilezhSecuniabPSlhpsa exe

RIDTTU SV CS S TERA 2 bnd 2 caua!!




WinPatrol (Free version available)

A more comprehensive and user-friendly tool than Startup
Control Panel is WinPatrol

Winpatrol (free) gets very good reviews and provides
several tools including the tool to manage startup programs

WinPatrol PLUS ($29.99) also includes access to an online
database that answers many of the questions like:

"What does the file IGFXSRVC.DLL do? and do | need it?

To compare free and PLUS see:
http://www.winpatrol.com/compare.html?download



WinPatrol

r

B3 active Tasks

WinPatrol PLUS

Q Startup Programs

sks | & cookies |
i @ Delayed Start

@8 Fie Types

H ActiveX

&_ I-I_idde_n_EiIes |
(l Eg IE Helpers

B recent | &
E’3 Scheduled Tasks

% Options

LY

listed below will run automatically unless disabled.
Select a Program Title and press Info... or double-click an item for more info,

[ ] Display Secret Startup Locations  { Advanced maode )

In the morning, when you turn on your computer or anytime you restart Windows, the programs

% Services

Help
)
i

Monitor

Title

@ winPatrol PLUS
@T"!T Scheduler Proxy
(Bl TSMResident
%'Tl'acerDintSr'-.-'
Bl soundmaseap
Bl soundmax
A PWRMGRTR
Persistence
IgfxTray
Wl EM warranty Notification
o googletalk
B EzEIMNAP
2 AVGS_TRAY
KernelFaultCheck
Ad-Watch
@ SpySweeper
mrﬂal'ﬁ.'arebvtes' Anti-Malware
& USB safely Remave
@ H/PC Connection Agent
;ﬁ Google Update
ﬂ ctfmon. exe
@ sWg

E’ Google Calendar Sync

Command
winpatrol.exe ...
scheduler_pra...
TSMRESIDEMT. ..
tpdserv.exe
SMax4PrP . exe
Smaxd.exe ftray
RunDLL32.exe...
igfpers.exe
igfutray.exe
ERTS0749.exe, ..
googletalk.exe. ..
EZEIMMNAP .EXE
avglray.exe
dumprep 0 +
ARWTray.exe
SpysweeperUl,,,
mbamgui.exe /...
UsEsafelyRem. .,
WCESCOMM,.EXE
GoogleUpdate. ..
ctfmon. exe
GoogleToolbar. ..
GoogleCalend. ..

Company
BillP Studios

Lenovo Group Li...
Lenovo Group Li...
Lenowvo Group Li...
Analog Devices, ...
Analog Devices; ...
Lenowvo Group Li...

Intel Corporation
Intel Corporation
IBM Corporation
zoogle

Lenovo Group Ltd.
AYG Technologie. ..

Lavasoft

Webroot Softwar...
Malwarebytes Co...

Microsaft Carpar. ..

Google Inc.

Microsoft Carpar. ..

zoogle Inc.
Google

Type
HELM_RLUM
HELM_RUM
HELM_RLIM
HELM_RLUM
HELM_RLUM
HELM_RLM
HELM_RUM
HELM_RLUM
HELM_RLUM
HELM_RLUIM
HELM_RLIM
HELM_RLUM
HELM_RUM
HELM_RLM
HELM_RLM
HELM_RLIM
HELM_RUMO, .
HECU_RUM
HKCU_RLUM
HKCL_RLIM
HKCU_RLUM
HKCU_RLUMN
STARTUP_FO...

First Detected

0%/24/2003 9:45 FM
09/24/2008 9:44 PM
09/24/2003 9:45 PM
09/24/2008 9:44 PM
09/24/2008 9:44 PM
09/24/2008 9:45 PM
09/24/2008 9:45 PM
09/24/2003 3144 FM
09/24/2008 9:44 PM
0%/24,/2003 5:45 FM
10/26,/2008 9:05 PM
05/24/2008 9:44 PM
05/24/2008 9:44 PM

04/27/2009 6:41 PM
03/24/2008 9:45 PM
05/16/2009 10:53 PM
02/24/2008 9:45 PM
05/24/2008 9:44 PM
02/22/2009 1:38 PM
05/24/2008 9:44 PM
03/24/2008 9:44 PM
03/24/2008 9:44 PM

Info...

Remove

Disable




Sources of Information on file purpose

Google.com

ProcessLibrary.com
dllinformation.com

LiUtilities.com

Greatis.com
BleepingComputer.com



Note of Caution

If you disable a startup item using the previous tools, some
programs will attempt to re-insert themselves into the
startup list whenever you next decide to run the program by
clicking its icon. (eg. AOL)

There is a danger of "complications" if you uninstall a
program that has had it entry in a startup location disabled

or deleted.
This opinion is Web "gossip" ie not exactly an authoritative

source.

If you find files with random /unverifiable file names, it's an
indication that your machine is infected with malware



(Clean and Defragment the Hard Disk Drive

There is an on-going debate over the efficacy of "defragging”
the hard drive. If you want to do this:

Open My Computer -> Right-click C: drive -> select Properties

In the window that appears,
select the Tools tab
select Defragment now
In the window that appears select the c: drive
click Defragment
retire for the evening

iIn the morning, see if you notice any difference ;-)



Defragment the C: drive

I
IBM_PRELOAD (C:) Properties

General |T|:u:|Is. Hardware | ISharing :i .Secur'rty Quota

B3

IBM_PRELOAD (C:) Properties

. Gen|3|_a_l._| Tools | Hardware | Sharing | ;ﬁ_ecur'rt}f | Quota |

gl [EM_PRELOAD

Type: Local Diskc
File system:  NTFS

B 's=d space:
B Free space:

Capacity:

Digl: Cleanup

[ ] Compress drive to save disk space

Allow Indexing Service to index this disk for fast file searching

Emar-checking

This option will check the volume for
EImors.

uheck Mow...

Defragmentation

W This option will defragment files on the vaolume.

Defragment Mow...

Baclwup

E&l This option will back up files on the valume.

Backup Mow...

Ok | | Cancel

DK | | Cancel




Disk Defragmenter

i,
*. Disk Defragmenter
File Action \View Help

M G

Yolume nession Status File System Capacity Free Space Bt Free Space
E=0IEM_PRELOAD (C:) MTFS 50.82GE 7.74GE 15 %

Estimated disk usage before defragmentation:

Estimated disk usage after defragmentation:

B Fragmented fles [ Contiguous files [ Unmovable fles  [] Free space




Defragmentation Report
F Defragmentation Report @

Defragmentation report for: IBM_PRELOAD (C:)

Yolume information:

Volume IBM _PRELOAD {C:)
Yolume size =
{ IU't--l Size = 4EKB
zed space = 43.07GB
Fr__ space = JL750GB
Percent free space = 15%
| Volume fragmentation

Files that did not defragment:

Fragments File Size  File Mame

15KB ‘RRbackups'usersids.dat

16 KB ‘RRbackups\C\2

24KB ‘\RRbar lup‘- 1-r~1

G2 KB ‘RRbackupsiCi0

7MB ‘RRbackups‘system
142 MB  ‘System Volume Information'_restore{BaDC...
163MB 'Downloads 24Mindmapijiv 1ir||:|f'-1.:||:l 4.0.0_ Fi...
226 \Documents and Settings\All Users\Applicatio...
320 MB 'Documents and Settings\Paul\Local Settings...

| Print... |




Disk Defragmenter - after defrag operation

r

*. Disk Defragmenter
File  Action View Help

@ 2 GE

Yolume Session Siatus File System Capadty Free Space %% Free Space
== TBM_PRELOAD (C:) Defragmented MTFS o.82 GB 7.740GEB 15 %

Estimated disk usage before defragmentation:

Estimated disk usage after defragmentation:

Analyze || Defragment ALISE Wiew Report

B Fragmented files M Contiguous fles [ Unmovable fles [ Free space




Meddling with the Registry

The usual advice is "Meddle with the registry at you own risk"
If you want to do this:

Use the registry section of CCleaner and be sure to use the
backup facility built into CCleaner

Numerous programs are available to clean and optimise the
registry. Seek advice elswhere ;-)

Try jv16 Power Tools. This is a full-featured application.



116 Power Tools by Macecraft

p1ﬁ , PowerTools 2008 (1.8.0.472)

Eile Language E-hu:urtn:u’rs Tools HEI|:|

= == o

IJcensed tn. Paul

@ Reqgistry Tools = Flré

ye

e~
-il‘" File Tools R eqgistry R egistry Registry Reqistry R eqisty

Finder Find & Repl... Clearner Compactar | nfarmation

@ System Tools

a‘ Privacy Tools




References

Microsoft References

For more information about how to modify the startup programs for Windows
XP Professional, click the following article number to view the article in the
Microsoft Knowledge Base:

(http://support.microsoft.com/kb/314488/ ) How to modify the Group
Policy for programs that run at user logon on a computer that is running
Windows XP
For more information about other startup issues with Windows XP, click the
following article numbers to view the articles in the Microsoft Knowledge Base:

(http://support.microsoft.com/kb/147381/ ) How to use system policies
on a stand-alone computer

(http://support.microsoft.com/kb/179365/ ) Run, RunOnce,
RunServices, RunServicesOnce and Startup


http://support.microsoft.com/kb/314488/
http://support.microsoft.com/kb/147381/
http://support.microsoft.com/kb/179365/

